Call Processing Node Bug
Incident Report for Fonolo
Postmortem

On 12-28-2020, between 3:30-4:00 PM EST, Fonolo experienced a bug on a single call processing node that affected some customers. This was experienced as multiple call-backs starting for the same opt-in. Fonolo identified the node that was impacted and quickly removed it from service. Following the removal of the faulty node, all services on the Fonolo platform resumed operating normally. Fonolo has identified all affected clients and will be reaching out on 12-29-2020.

Posted Dec 29, 2020 - 11:17 EST

Resolved
Fonolo is experiencing a bug on a call processing node that may affected some customers. This was experienced as multiple call-backs starting for the same opt-in.
Posted Dec 28, 2020 - 15:30 EST