Intermittent Network Issue
Incident Report for Fonolo
Resolved
The routing issue has now been resolved and call-backs are initiating properly. Fonolo will continue to monitor call-backs to ensure continued service. Any clients affected by this have been reached out to.
Posted Jan 09, 2023 - 12:40 EST
Investigating
Fonolo is currently experiencing intermittent network issues that is affecting some routes to customers. This may be experienced as callers opting in successfully, but call-backs not initiating. Fonolo is currently investigating and will reach out to affected members.
Posted Jan 09, 2023 - 10:50 EST
This incident affected: Voice Call-Backs, Web Call-Backs, Fonolo API, and SIP Services.