Intermittent Network Issue
Incident Report for Fonolo
Resolved
The routing issue has now been resolved and call-backs are initiating properly. There been no new errors since our last update and Fonolo will continue to monitor call-backs to ensure continued service.
Posted Sep 20, 2024 - 15:29 EDT
Monitoring
As of 9:45 AM EDT, the issue has been identified and a fix has been put in place. Fonolo is currently monitoring and all call-backs appear to be initiating.
Posted Sep 20, 2024 - 11:22 EDT
Investigating
Fonolo is currently experiencing intermittent network issues that is affecting some routes to customers. This may be experienced as call-backs not initiating. Fonolo is investigating.
Posted Sep 20, 2024 - 09:24 EDT
This incident affected: Voice Call-Backs, Web Call-Backs, Fonolo Portal, Fonolo API, and SIP Services.